About Haystack Online
Haystack Online is a research and logistics management system that provides comprehensive data on millions of parts contained in the Federal Supply Catalog and related databases. If you work for the U.S. Government or a government contractor, or if you support American-made equipment, Haystack provides you with key logistics information such as:
(
commercial part number to government stock number cross-references
(
supplier data
(
pricing data
(
technical characteristics
(
manufacturer and distributor information
Haystack Online is an online system, which means that users access Haystack database information electronically over telephone lines. This electronic connection allows information to pass between your PC and the Haystack system. The connection is achieved by establishing a winsock connection to the IHS Haystack Online home server.
The main Haystack database is the Federal Logistics Information System (FLIS)) database, which is composed of multiple separate sub-databases. In addition to this main FLIS database, Haystack Online includes several supplemental databases. These supplemental databases can be searched separately, or at the same time as a FLIS database search.
You can perform Search Online of the databases that includes searching on technical characteristics for a specific search item; and a Batch Search, in which you can search for multiple values of a single search term.
Once you have completed your search in Haystack Online, you can print your search results in a wide variety of pre-defined or custom-designed formats.
You can view definitions for the end item code (SMIC, AMCC, and MMAC) by clicking on Help/Search for Help On.... Type in the end item code of interest and Haystack Online will display the full list of Program Codes and their definitions. More definitions are available under the drag and drop help for context-sensitive definitions.
Starting Haystack Online

If your system is correctly configured and the connection to Haystack is successful, do the following to start Haystack Online:
(
Double-click on the haywinol.exe command in File Manager (Windows 3.1) or Windows Explorer (Windows 95)
OR
(
Double-click on the Haystack icon in the IHS Products program group (Windows 3.1) or, in Windows 95, go to the Start button and go to Programs ® IHS Products ® Haystack for Windows.
The Haystack Login dialog box  opens.  Enter your user name and password and click the Connect to Host button to go to the Main Application Window.
Main Application Window

The Main Application Window opens by default to the FLIS database and an Search Online.
About The Haystack Online Databases

Haystack Online can be used to retrieve data from multiple databases. Each database can be thought of as a catalog of information. You can search a single database, or a selected number of databases. You can also cross-reference information from one source to another across databases. The Search window and Results window may change appearance depending on the database you have selected.
Important Note:  If you do not subscribe to a particular database, the database will be grayed out on the Select Database list.
Default Database

The Federal Logistics Information System (FLIS) is the Haystack Online default database. This is the database that is selected when you first open Haystack Online, or when you choose an online search by selecting Search or clicking the Search Online icon  on the Toolbar. The FLIS database contains a number of sub-databases which are always searched when you perform an online search. The sub-databases are part of the FLIS database itself, and are not the same as the supplemental databases that you can search.
If you change the default database using the Option > Preferences menu and are not in the database you selected as your preferred database,  a message box opens,  asking if you want to change the currently selected database to the new default.  If you select yes, the next time you open Haystack Online, this will be your default database.
Federal Logistics Information System (FLIS)
The Federal Logistics Information System (FLIS) database is Haystack's Federal Supply Catalog comprised of the following databases:
(
Federal Logistics Information System, Parts 1, 2, 3 (FLIS)
(
Management List - Consolidated (ML-C)
(
Federal Supply Classifications Handbooks (H-2)
(
Federal Item Name Directory (H-6)
(
Characteristics Data (V-Segment)
(
Interchangeability/Substitutability Data
Note:  When viewing Pricing information in the FLIS database, all phrase statements, regardless of the active service agency, display on the results.  What was formerly labeled BR (Branch Code) is now labeled SA for Service Agency.
You can search the FLIS database by any of the following search terms.
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Included Databases

Haystack Online includes the databases listed below. See each topic for a description of the database, together with a list of the terms by which the database can be searched.
AEL (Allowance Equipage List)/Trident
AMDF (Army Master Data File)
APL (Allowance Parts List)/Trident
ARIL (Automatic Returns Item List)
CAGE (Commercial And Government Entity)
Canadian MCRL (CDNMCRL)
Canadian Procurement Database
Navy_Consolidated_History_of_Alternate_Identification_Numbers_CHAIN_Database
CRF (SPCC Cross-reference File)
DO43 (USAF I&S Grouping List)
DO49
DoD Index to Military Specifications And Standards 
DODAAF (DOD Activity Address Directory)
FLIS (Federal Logistics Information System
GSA
HMDF
ICRL
LIRSH (List Requiring Special Handling)
MIAPL (Master Index To APL File)
MRIL (Master Repairables Item List)
NICN (Navy Item Control Number To NIIIN)
NMDF (Navy Master Data File) 
P2002 (Navy Publications And Documents)
P2300 (P2300/10/30 - ASO Rep/Cons Items)
PROCUREMENT (Army, Navy, Air Force, DLA)
QPL
SB700-20 (Reportable Items Selected For Auth.)
SNUD
UDM
UKNATO
Search Online

An online search is a search using the Federal Logistics Information System (FLIS) database. It is the most comprehensive search you can run in Haystack Online. You can tailor the search list by adding items and defining the conditions of the search. While searching the FLIS database, you can also automatically cross-reference to supplemental databases, such as Procurement History (PROC), the Army Master Data File (AMDF), Allowance Parts List (APL), the Navy's Cross-Reference File (CRF/SPCC), the Air Force DO43 or any database that has a NIIN reference.
Performing a Search Online

To perform an online search:
1.
If the Search Online window is not already open, open it by:
(  Selecting Search Online from the Menu bar, or
(  Clicking the Search Online icon  on the Toolbar
2.
If you are not in the database you want, follow the instructions in Changing Databases
3.
Select the item by which you want to search from the Select an Item list.
4.
Click the Add button (or press Alt+A or double-click the item).
5.
The item you have selected is added to the Search List on the right side of the window in the Search Item column.
6.
Enter the value of the search item in the Search Value column. Use a wildcard to extend the search. 
7.
Add additional search items if you want and specify their values.
8.
Click the Search button (or press Alt+C or press Enter).
9.
Haystack Online carries out your search. If the search is a long one, the Search Engine dialog box may be displayed.
10.
Haystack Online displays the results of your search in the Results List at the bottom of the window.
Changing Databases

You can perform online and batch searches on any of the databases in Haystack Online. The name of the current database always appears in the title bar of the main search window. Executing the search command performs a search in that database. You can change databases at any time.
To select a different database on which to perform your search:
1.
Click the ChangeDB button in the current search window (or press Alt+D).  The Select Database dialog box opens.
2.
Select the database by double-clicking on it with the mouse, highlighting it and clicking the Select button, or highlight and press Enter.
The Select Database dialog box closes.  A Search window opens for the database you have selected. The name of the database is displayed in the Search window title bar.
Searching For Multiple Items

You can search for more than one item in the same search. The items can be combined, so that Haystack Online returns only those results in which BOTH (or ALL) search terms are found, or the items can be cumulative so that Haystack Online returns all results in which ANY of the search terms are found.
To search for multiple items:
1.
Select an item from the Select an Item list.
2.
Copy it to the Search Item column in the Search List.
3.
Enter the value you want to search for.
4.
Select a second item from the Select an Item list.
5.
Copy it to the Search Item column in the Search List.
6.
Enter the value you want to search for.
7.
Repeat steps 1-6 for as many items as you want to search for.
8.
Specify in the And/Or column whether you want Haystack Online  to search for BOTH (or ALL) search terms, or EITHER (or ALL) of the search terms. The default is AND. To change it to OR, click in the And/Or column for the row you want to change.
9.
Once you have filled in the Search List to your satisfaction, execute the search by:
(
Choosing the Search button.
(
Pressing Enter.
(
Pressing Alt+C.
Haystack Online executes your search and the search results are displayed in the Search Results List.
Searching For Single Items
To search for a single item from the Search List:
1.
Highlight the search item and click the Add button to copy the search item to the search item column.
2.
Type in the value you are looking for in the Search Value field. You can use wildcards if you want. 
3.
Once you have filled in the Search List to your satisfaction, execute the search by:
(
Choosing the Search button, or
(
Pressing Enter, or
(
Pressing Alt+C.
Haystack Online executes your search.
The search results are displayed in the Results List.
Wildcards

Wildcards are symbols that can replace letters or numbers in your search criteria. They can be used to extend or restrict your search. The asterisk (*) is a wildcard character that can be used on any search item. The * wildcard can be used before, in the middle, and/or after a search item's value to retrieve matches for the known value you enter.
For instance, if the user enters a Part Number of 123*, the system retrieves any values where the Part Number begins with 123. If the user types in a value of *123*, the system retrieves any values where 123 appears in the Part Number. If the user types in 1*23, the system retrieves values where the Part Number begins with a 1 and ends with a 23, regardless of the values found in between.
In addition, you can use a percent sign (%) as a wildcard for a single character.
Sound Index Search
If you are uncertain of the correct spelling or number of the item you want to search on, you can use a question mark (?) in front of the text or number to execute a search that will look for items that sound similar to what you have entered. For example, if you are not sure of the correct spelling when performing a keyword search, enter a question mark and text in the Search Value field, then click Search.  The results will be a listing of all occurrences that are similar to what you entered.
Viewing FLIS Detail

After you complete an online search on the FLIS database, the Results List displays the items that meet your search criteria. From the Results List, you can view detail information on any item selected. To select an item to view the detail window:
Select the line, then  the View button, or
Double-click on the line, or
Select the line, then press Alt-V.
Viewing The Results List

The database information displayed in the Results List is dependent on the database you selected from the Change DB button, the search type, or preferences.  To refine your search, add another search key item to add more information to your search query and press Enter.
Search results are shown in the lower half of the Search window. The Results List displays the values that match your search criteria. From the Results List, you can select items to view in detail by displaying their record.
To view a record from the Results List:
1.
Highlight the entry.
2.
Click the view button, press Alt+V, or double-click the item row.
The record for the item you have selected is displayed.
 Navigating Results Records
Once you have opened the records for viewing, you can navigate among them by using either the View menu or the View icons on the toolbar:
1.
To move to the first record, select View > First, or click the First Record icon on the Toolbar.
2.
To move to the previous record, select View > Previous or click the Previous Record icon on the Toolbar.
3.
To move to the next record, select View > Next, or click the Next Record icon on the Toolbar.
4.
To move to the last record, select View > LastView, or click the Last Record icon on the Toolbar.
The view record menu items and icons are disabled (dimmed) until you are displaying an actual record (not just the list of records in the Results List).
The record windows display a running sequence at the top of the window to help you keep track of where you are in the records, for example, "9 of 12," or "117 of 9247."
FLIS Characteristics Detail Tab

Characteristics on the FLIS Characteristics Detail Tab range from specific attributes to test documentation references to end item identification.
See the example below
FLIS Item Name Detail Tab

The Item Name Detail Tab contains data pertaining to NIINs, if they are preferred NIINs or replace other NSNs. Obsolete NSNs are displayed in a separate area.
See the example below:
FLIS MOE Rules Detail Tab

The Major Organizational Entity (MOE) Rules Detail Tab represents specific MOE rules that apply to management of an item or a group of items of supply. The first position identifies the service/agency responsible for establishing and maintaining the MOE Rules. The remaining three positions are insignificant and are used for sequencing purposes only.
See the example below:
FLIS Part/CAGE Detail Tab

The Part/CAGE Detail Tab shows information on specific codes and may contain cross-reference information to other databases.  Note that RNVC and RNCC codes found on the Part/CAGE tab indicate whether an item is preferred, obsolete, reference data only, and so on.
See the example below:
FLIS Pricing/Mgmt Detail Tab

When viewing Pricing information in the FLIS database, all phrase statements, regardless of the active service agency, display on the screen.
Each line on the Pricing/Mgmt Detail Tab corresponds to a different service branch.  The Management Code is broken into service-specific end item codes.  For example, if the Navy COG is embedded in the first two positions, it displays under both the MGMT and COG headings.
Important Note:  BR (Branch Code) is now labeled SA (Service Agency).
See the example below:
Printing Overview

Haystack Online allows you to precisely control how you print the results of your searches. In addition to printing data segments, you can also print specific data elements. Using the Report Designer, you can also choose to print a format that can consistently print the data elements you select. For former IHS Parts-Master users, Haystack Online allows you to use Haystack output format (for downloading only).
Printing is a three-step process:
1.
Select your printer and other Windows print options from the Print Setup dialog box.
2.
Select your printing preferences within Haystack from the Preferences dialog box.
3. Print your results.
Print Setup

Haystack Online uses the standard Microsoft Windows print setup. Printing from within Haystack is similar to printing from within any Windows application. Changes you make to your print setup from within Haystack affect all subsequent print jobs from within your other Windows applications until you change the setup again.
To make changes to your print setup from within Haystack Online:
1.
Select File > Print Setup (or press Ctrl+R).
The Print Setup Dialog Box opens.
2.
Select your printer and make other desired print setup changes.
3.
Click OK.
The Print Setup Dialog Box closes.
For full information on Print Setup options, consult the Microsoft Windows documentation.
Executing The Print Command

To print a report of search results:
1.
Choose File > Print, press Ctrl+P, or click the Printer icon on the Toolbar. 
The Print dialog box opens.
2.
Select the report format you want to apply to the search results in the Printer/Report area.
3.
Choose the range of the records you want to print in the Print Range area. The default is All.
4.
Choose the Printer option in the Output to area. Enter a number of copies if more than one.
5.
Click the OK button (or press Enter).
Your report is sent to the printer shown at the top of the Print dialog box.
Printing The Current Record

You can quickly print information on any record in the Results List. To print the current, highlighted record: 
1.
Choose File > Print, press Ctrl+P, or click the Printer icon on the Toolbar. 
The Print dialog box opens.
2.
Select the report format you want to apply to the record's data in the Printer/Report area.
3.
Choose the Current option in the Print Range area.
4.
Choose the Printer option in the Output to area. Enter a number of copies if more than one.
5.
Click the OK button (or press Enter).
Your report is sent to the printer shown at the top of the Print dialog box.
 Exiting Haystack Online
To exit Haystack Online, select File > Exit , press Alt+F4, or double-click the Haystack control menu icon in the upper left corner of the main window.  You are prompted by the following message, "Are you sure you want to exit Haystack Online for Windows?"  Select Yes or No.  All open Haystack windows close automatically when you exit.
Glossary

AEL

The Navy's Allowance Equipment List .
APL/RIC (Allowance Parts List/Reportable Item Code)
The Reportable Item Code (RIC) can be used interchangeably with the APL (Allowance Parts List) Code. They are items in the Navy's General Distribution Allowance Part List. APLs cross reference to part numbers, national stock numbers (NSNs), and FSCM/CAGEs.
CAGE Code

The CAGE (Commercial Activity Government Entity) data provides listings of firms that manufacture or distribute items procured by the U.S. Government. The Commercial Activity Government Entity Code (CAGE) is the company code. It is also known as the Federal Supply Code for Manufacturers (FSCM). The following are the types of activities and documents that are assigned CAGE Codes:
(
Manufacturers
(
Vendors
(
Government agencies who manufacture an item of supply
(
Government agencies who control the development of government specifications and/or standards
(
Government specifications or standards when no single government source can be identified
(
NATO manufacturers
CAGE/Part

A combination of the CAGE Code and Part Number.
Characteristics

A record of various functional, electrical, and physical characteristics, manufacturer's data, special notations, or narrative description that uniquely identifies equipment and components.
COG (Cognizance) Symbol

The Cognizance Symbol (COG) is a two-position prefix to Federal Stock Numbers to identify and designate the inventory control point, office, or agency that exercises supply management within the Namy. The first position of the COG is numeric and identifies the storage account. The second position is alphabetic and identifies the combined technical and inventory managers having jurisdiction over the item. The inventory manager is that inventory control point, office, or agency that exercises supply demand control over a given segment of Navy interest material.
Company Name

The name of the company.
FLIS (Federal Logistics Information System)
This is Haystack APL's Federal Supply Catalog comprised of the following databases:
(
Federal Logistics Information System, Parts 1, 2, 3 (FLIS)
(
Management List - Consolidated (ML-C)
(
Federal Supply Classifications Handbooks (H-2)
(
Commercial Activity Government Entity Handbook (CAGE)
(
Federal Item Name Directory (H-6)
(
Characteristics Data (V-Segment)
(
Interchangeability/Substitutability Data
(
Major Organizational Entity Rules (MOE)
FSC (Federal Supply Class)
The Federal Supply Class (FSC) is a four-digit code assigned to all standardization documents. Items which are similar in physical or performance characteristics, are requisitioned together, or are grouped together for supply management purposes are included in the same Federal Supply Class.
FSCM (Federal Supply Code for Manufacturers)
The Federal Supply Code for Manufacturers (FSCM) is now referred to as the CAGE (Commercial Activity Government Entity) Code.
INC (Item Name Code)
The Item Name Code (INC) is a five-digit number assigned by the Defense Logistics Service (DLS) to each approved item name.
Item Identifier NSN

The Item Identifier National Stock Number (NSN) is a 13-digit number assigned to a part under the federal cataloging program. The first four digits of the National Stock Number are the Federal Supply Class (FSC) of the part. The last nine digits are the National Item Identification Number (NIIN) of the part.

Item Name

The approved name of the item (as established by the Federal Cataloging Program) may assist in verifying the item prior to requisitioning. The length of an item's name is restricted to its first 19 characters. The item name is usually made up of a basic name such as "saw" which covers a broad area of related items, followed by modifiers such as "hand crosscut."

Keyword

Keyword is any word that appears in the Federal Item Name Directory (H6 Handbook).
MFR ID

The Manufacturer Identification (MFR ID) field is found in the MIAPL - Master Index to APL File database results window.
MFRDWG

MFRDWG is the manufacturer's drawing number.
MIAPL - Master Index to APL File

The Navy's Master Index of Allowable Parts List data is a comprehensive cross-reference of data used to support the Navy logistics arena. Obtained from the Navy's Ships Parts Control Center (SPCC), the MIAPL provides extensive information on items of supply that are provided in the Allowance Parts List (APL). Data in the MIAPL includes equipment component identification, technical manual cross-references, equipment specifications, nomenclature, and several other cross-references for ease of use.
Military Specifications & Standards

The Military Specifications and Standards database gives increased flexibility when you are trying to locate parts in the Federal Supply Catalog since most of the specifications cross-reference to part numbers. The data available for each index entry includes:

(
Published Document Number
(
Document Title
(
Federal Supply Class (FSC)
(
Current Revision
NICN Navy Item Control Number

The Navy Item Control Number (NICN) is a temporary number assigned by the Navy to identify parts in the Navy supply system before they are cataloged by the Defense Logistics Services Center (DLSC) and given a complete National Stock Number (NSN).
NIIN National Item Identification Number

The National Item Identification Number (NIIN) is a nine-digit number assigned to a part under the Federal Cataloging Program. It is the last nine digits of the National Stock Number.
Nomenclature

Allowance Parts/Equipage List Nomenclature is a set or group of  alphanumeric words or symbols that describes the equipment, component or equipage assigned an APL or AEL identification number. The nomenclature is developed by the following:
(
Material Systems Command personnel, or other designated activities
(
Shipyard and fleet personnel
(
ICP technicians
Nomenclature is based on applicable engineering drawings, nameplate data, and/or technical publications.
NSN National Stock Number

The National Stock Number (NSN) is a 13-digit number assigned to a part under the Federal Cataloging Program. The first four digits of the NSN are the Federal Supply Class (FSC) of the part. The last nine digits are the National Item Identification Number (NIIN) of the part.

On Board Allowance Table

Quantity of on-board repair parts. A set of numeric digits which represents the quantity of on-board repair parts of an item for an end-use activity for a given protection period as a result of allowance or provisioning requirements determination process.
P2002 - Navy Publications & Documents

P2002 is the Navy's database of documents and publications.

P2300/P2310/P2300 - ASO/Rep Cons Items

The P2300 database contains all Aviation Reparable Items, both Depot (7R), and Intermediate and Organizational Reparable (IRD) Items. It also contains 6RX Item which are End Items of Support Equipment. The data is in National Item Identification Code sequence and indicates those reparable items that are the head of a family of interchangeable items. The P2310 database contains all Aviation Consumable Items, Cog Codes, ASO managed IR items, nine Cog DLA items, and other service items.

Part Number

Part Number is a 32-character field containing the part number assigned by the manufacturer. In some cases, the part number field is used to identify a drawing, source controlling, or specification controlling number of the item identified by the National Stock Number (NSN). Part Number is also called the Reference Number.
Quantity (QTY)

An "in the clear" quantity which shows the quantity, whole number, or decimal fraction of the unit of measure which is supplied for the unit of issue.
Reference Numbers/Drawings

The reference or drawing in the technical publication. This number usually refers to the part or component.
Related NSN

The National Stock Numbers of all items in the family (related to the current NSN). The NSN of the Master Item will always be the last NSN entered. Related NSNs are all items in the I&S (Interchangeability and Substitutability) family.
SMCC (Special Material Content Code)
A code used to indicate unique application, reporting segments, specialized distribution, etc., for logistics management purposes. These codes must be authorized by NAVSUP.
SOS Source of Supply
The Source of Supply Code (SOS) identifies the activity to receive requisitions for an item. The SOS is the Routing Identifier Code (RIC) that is listed in DOD 4140.17M, Supplement 1, MILSTRIP regulation. SOS G-O is shown to identify the GSA regional office, S-S to identify the subsistence purchasing activity. When G-O or S-S is used, place the correct character in the blank space. This should be done before updating on-site AMDF or other files. Refer to DOD 4041.17M for the correct character.

SPCC Cross Reference List
The Navy's Ships Parts Control Center (SPCC) Cross Reference File references both cataloged and non-cataloged items. Available data includes part numbers, FSCM/CAGEs, NIINs, and Temporary Navy Item Control numbers.
Stock Number

The stock number identifies the Forms, Publications, and Directives.
Technical Characteristic

A record of various functional, electrical, and physical characteristics, manufacturer's data, special notations, or narrative description that uniquely identifies equipment and components.
TECHMAN
The Technical Document/Manual Number (TECHMAN) identifies the technical documents (such as Publications) which contain the supporting technical data for the equipment or component represented by a reference number or a FSN.
Technical Document/Manual Number

Identifies the technical documents(s) (i.e. Publications) which contain the supporting technical data for the equipment/component represented by a reference number or a FSN.
Technical Manuals

Identifies the technical documents that contain the support technical data for the equipment or component. Usually the equipment is represented by the reference number or FSN.
LEARNING HAYSTACK LOGISTICS SEARCH PROGRAM

In the following exercises you will be given step by step procedures in several areas pertaining to the Haystack Logistics Search Program.  After completing each step by step procedure you will have 3 additional items to look up with required information to write down.  After you complete a section, go on to the next section.  Do the exercises in order, do not skip sections.

LESSON 1
ACCESSING HAYSTACK & PART NUMBER SEARCH

Step 1

Double Click on the Haystack Icon from the Windows Page.

Step 2

Click on “Connect To Host” button if user name and password is already present.

If the user name and password are not present, enter user name ingalpa100 and ask for the current password from one of the ADP personnel.  After entering the information, click on the “Connect To Host” button.

Step 3
You should now have the “Main Application Window” on your screen.  Take a few minutes to familiarize yourself with this screen.  Select (highlight) Part Number from the “Select An Item” area (upper left corner).

Step 4
Click on the “Add” button,  “Part Number” should be entered in the “Search Item” column.

Step 5
Enter 4500M into the “Search Value” column.

Step 6
Click on the “Search” button.

Step 7
Click on the “View” button

Step 8
Review the “Part/CAGE Detail Tab”.  Enter the CAGE number ______________.


Click on the “CAGE” button (on the bottom row) and enter the name of the company.


_______________________________________________________

Step 9
Select and review the “Pricing/Mgmt Detail Tab”. 

Step 10
 Select and review the “MOE Rules Detail Tab”.

Step 11
Select and review the “Characteristics Detail Tab”.


Click on the “APL” button (on the bottom row) and enter the APL.


_________________________________


Enter the NSN___________________________________________

Step 12
Select and review the “Item Name Detail Tab”.  Enter the Item Name


_______________________________________________________

Step 13
Select and review the “PID/Spec Detail Tab”.

Step 14
Click on the “Print” button (left hand top row) retrieve data from printer.

Step 15
Click on the “Close” button (bottom right hand).   This returns you to the Main Application Screen.

Step 16
Use the previous procedures, enter the following part numbers and fill in the required information.

SU-1400X93              
CAGE___________________________________________________

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

C4582A              
CAGE___________________________________________________

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

RH-00-CDR              
CAGE___________________________________________________

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

Step 17
Click on “Remove” button to remove “Part Number” from the “Search Item” column.

LESSON 2
USING OTHER CRITERIA FOR SEARCHING DATA
Step 1

From the Main Application Screen, select CAGE from the Select an Item area.

Step 2

Click on the “ADD” button

Step 3

Enter CAGE 04034

Step 4

Click on the “Search” button.

Step 5
Scroll down the results area and find/select part number 174149 and click on the “View” button.  

Step 6
Using the previous procedures, find the following information.

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

Step 7
Use the previous procedures, enter the following CAGE numbers and fill in the required information.

CAGE 
76364

Part # 1146-225-114



COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

CAGE 
97399

Part # 10-F9-5-7-T



COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

CAGE 
91556

Part #  1305EJ1BCJ2CA



COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

Step 8
Click on “Remove” button to remove “CAGE” from the “Search 

Item” column.

Step 9
From the Main Application Screen, select “Keyword” from the Select an Item area.

Step 10
Click on the “ADD” button

Step 11
Enter Printer

Step 12
Click on the “Search” button.

Step 13
Scroll down the results area and find/select part number DESKJET 692C and click on the “View” button.  

Step 14
Using the previous procedures, find the following information.

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

CAGE_____________________________________________________

Step 15
Use the previous procedures, enter the following KEYWORDS and fill in the required information.

KEYWORD 
GLOBE VALVE

Part # 803-1385623-021



COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________




CAGE____________________________________________________

KEYWORD 
UPS

Part # ETI0001N1A1/1.5



COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

CAGE_____________________________________________________

KEYWORD 
DUPLEX STRAINER
Part #  CV9S4501-033



COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________




CAGE_____________________________________________________

Step 16
Click on “Remove” button to remove “KEYWORD” from the “Search 

Item” column.

Step 17
From the Main Application Screen, select “COMPANY NAME” from the Select an Item area.

Step 18
Click on the “ADD” button

Step 19
Enter “Company”     Cisco

Step 20
Click on the “FIND ALL” button.

Step 21
Scroll down the results area and find/select CAGE  0GX96 and click on the “SELECT” button.

Step 22
Click on the “Search” button.

Step 23
Scroll down the results area and find/select “Part Number” 4000-M and click on the “VIEW” button.

Step 24
Using the previous procedures, find the following information.

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

Step 25
Click on “Remove” button to remove “COMPANY” from the “Search 

Item” column (You must remove the company from the “search item column” before looking for another company.)

Step 26
Use the previous procedures, enter the following “Companies” and fill in the required information.

COMPANY 
LITTON
CAGE   57553

Part # 417001-101

COMPANY NAME________________________________________

APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

COMPANY 
CYBEX
CAGE 8Y651

Part # 520-070 01

COMPANY NAME________________________________________



APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

COMPANY 
TELOS
CAGE 0ZPY5

Part #  04750-08-001

COMPANY NAME________________________________________



APL_____________________________________________________

NSN_____________________________________________________

ITEM NAME_______________________________________________

Step 27
Click on “Remove” button to remove “COMPANY” from the “Search 

Item” column.

Step 28
From the Main Application Screen, select NSN from the Select an Item area.

Step 29
Click on the “ADD” button

Step 30
Enter NSN   4820-00-580-6364

Step 31
Click on the “Search” button.

Step 32
Scroll down the results area and find/select part number 28181 and click on the “View” button.  

Step 33
Using the previous procedures, find the following information.

COMPANY NAME________________________________________

APL_____________________________________________________

CAGE_____________________________________________________

ITEM NAME_______________________________________________

Step 34
Use the previous procedures, enter the following NSN numbers and fill in the required information.

NSN    5865-01-421-2209

Part # 000-041-248



COMPANY NAME________________________________________

APL_____________________________________________________

CAGE_____________________________________________________

ITEM NAME_______________________________________________

NSN     2920-01-217-3288


Part # 0-010-350-100



COMPANY NAME________________________________________

APL_____________________________________________________

CAGE_____________________________________________________

ITEM NAME_______________________________________________

NSN    7022-01-382-5612

Part #  0342510



COMPANY NAME________________________________________

APL_____________________________________________________

CAGE_____________________________________________________

ITEM NAME_______________________________________________

Step 35
Click on “Remove” button to remove “NSN” from the “Search 

Item” column.

LESSON 3
CHANGING DATABASES AND PRINTING

Step1

From the Main Application Screen, click on the “Change DB” button (lower left).

Step 2

Select “APL” database.

Step 3

Click on the “SELECT” button.

Step 4

Select “APL/RIC” from the “Select an Item” column.

Step5

Click on the “ADD” button

Step 6

Enter APL  00031042 in the “Search Value” column.

Step 7

Using the previous procedures, find the following information.

COMPANY NAME________________________________________

NIIN_____________________________________________________

CAGE_____________________________________________________

PART #____________________________________________________

ITEM NAME_______________________________________________

Step 8
Use the previous procedures, enter the following APL numbers and fill in the required information.

APL
00033297



COMPANY NAME________________________________________

NIIN_____________________________________________________

CAGE_____________________________________________________

PART #____________________________________________________

ITEM NAME_______________________________________________

APL
00033316



COMPANY NAME________________________________________

NIIN_____________________________________________________

CAGE_____________________________________________________

PART #____________________________________________________

ITEM NAME_______________________________________________

APL
00036022



COMPANY NAME________________________________________

NIIN_____________________________________________________

CAGE_____________________________________________________

PART #____________________________________________________

ITEM NAME_______________________________________________

Step 9
Click on “Remove” button to remove “APL” from the “Search 

Item” column.

Step 10
Use the previous procedures, change to the AEL database.

Step 11
Use the previous procedures, enter the following AEL number, 7-110000076.

Step 12
Click on the “VIEW” button.

Step 13
Click on the “PRINT” icon on the toolbar  (upper left corner).

Step 14
Click on the “CLOSE” button.

Step 15
Use the previous procedures to print the data for the following AEL’s:  

7-110000077     

7-110000079

Step 16
Use the previous procedures, change to the FLIS database.

Step 17
Click on the “EXIT” button (bottom right).

Step 18
Click on the “YES” button.

Basic Features of Microsoft Outlook

Microsoft Outlook is a desktop information management program that helps you organize and share information on your desktop and communicate with other people. Use Outlook to do the following:

·
Manage personal and business information, such as your e-mail messages, appointments, contacts, tasks, and files--as well as track activities.

·
Share information with a group by using e-mail, group scheduling, and more.

·
Share information with other Office programs, and find Office files from within Outlook.

·
Connect to and share information across the World Wide Web.

·
If you are a developer, use programming options to customize Outlook.

·
If you are using Microsoft Exchange Server, take advantage of other Outlook features that are available to you. For more information, click the Help menu, click Contents and Index, and then click the Microsoft Exchange Server Features book on the Contents tab.

Use Outlook to manage personal and business information

Outlook gives you the following tools to manage all your personal and business information in one program:

·
Inbox. Send and receive messages from the office, home, or the road. Preview messages before you open them, and use message flags to mark messages with a follow-up action.

Use this feature
To do this
AutoNameCheck
With the Address Book, have Outlook automatically look up names you type in he To, Cc, and Bcc boxes of a message, and then verify that the names match Address Book entries.

AutoPreview

Read the first few lines of a message without opening the message.

Signature
Automatically add a personal signature or text to e-mail messages you send, and insert a personal signature or text into any item. Create multiple signatures to use for different purposes.

Digital security
Sign a message with a digital signature to make sure the message is not altered by someone else. Seal a message with encryption to make sure the message and its attachments are readable only by the recipients you select.

Drafts folder

Retrieve unfinished messages from the Drafts folder, where all of your unsent

messages are stored.

Easy open
Open and view an attachment without opening the e-mail message first, to

Attachments
quickly get to the information you need.

Find all related 
Find all messages with the same subject or from a specific person in the current 

Messages and all
folder.

Messages from 

From sender.

HTML Mail
Send messages with animated graphics, pictures, multimedia objects, and anything that a Web page can contain.

Hyperlinks

Include a direct link to a file server or Web page in an  e-mail message.

Message expiration
Mark a message to be deleted at a certain time. Send a message now, but have

and deferred

it delivered to recipients at a later time.

Delivery.

 Message flag

Mark messages with follow-up actions or responses.

Organize your Inbox
Organize your Inbox by color-coding important e-mail messages, changing the way you view your messages, and filtering out junk e-mail messages.

Preview pane

Read the entire contents of a message without opening the message.

Reply comments
Tag changes you make in the body of replied-to messages with your name to easily identify your comments.

Rules Wizard
Create rules to automatically move, delete, highlight, forward, or flag incoming and outgoing messages.

Stationery
Personalize your messages by adding images and background colors to your outgoing messages.

·
Calendar. Keep track of your schedule and plan meetings with others. Use Date Navigator to quickly find and display information in your schedule, and use TaskPad to see the day's tasks so you can schedule time to work on them.

Use this feature
To do this

All-day and 

Schedule events, such as birthdays or seminars, and display the time as either 

multiple-day events
free or busy on your schedule.

View by day, week,
View only the amount of time you want to see in Calendar.

or month, and 

compress weekends.

Date Navigator
Quickly select one or more days, including nonadjacent days, in Calendar, and quickly move an activity to another day. Bold dates indicate days that contain appointments.

First week of year
Control how Outlook numbers weeks. Indicate the week that starts the new year as the one that contains January 1, the first full week, or the first four-day week.

Free/busy time and
Publish times when you are free, busy, tentatively busy, or out of the office, to 

out-of-office time.
notify others who want to schedule meetings with you.

Meeting or 

Have Outlook notify you when a meeting request or appointment conflicts with,

Appointment

or is adjacent to, a scheduled meeting or appointment.

overlap warning.

Meeting Planner
Have Outlook compare the free and busy times of all meeting invitees, so you can find a time when everyone is available.

Meeting request 
Keep your schedule up-to-date. Outlook automatically displays meeting requests 

Processing.

you receive in your Calendar.

Recurring meetings
Schedule a meeting that occurs at regular intervals only once.

Time zone swap
Quickly switch Outlook to another time zone when you travel, and continue to display your home time zone.

Tri-fold print style
Print your daily and weekly Calendar and task list, and use it as your paper day planner.

World holidays
Easily add national and international holidays to your Calendar.

·
Contacts. Keep your personal and business contact information up-to-date and easy to find. Sort and file contacts any way you want; store several street addresses, phone numbers, and e-mail addresses for each contact; and go directly to any contact's World Wide Web page.

Address booklet
Print contacts in a convenient small- or medium-sized booklet format for use in your paper address book.

AutoAddress
Enter an address for a contact, and have Outlook separate the street, city, state, country, and ZIP/postal code into different fields.

AutoName
Enter the full name for a contact, and have Outlook separate the first, middle, and last names into different fields, so you can sort, group, or filter contacts by any part of the name.

AutoDial, speed
Have Outlook dial contact phone numbers if you have a modem. Add numbers 

dial, and last 

you dial frequently to a speed-dial list for quick access, and redial numbers you number redial.

recently called.

Card view

View and print contacts in a compact format that looks like an address card file.

Contact flag

Mark contacts with follow-up actions or responses.

File As


File a contact under any name that helps you find the contact quickly.

Journal integration
Quickly view activities you recorded for each contact in your contact list.

New Contact from 
Quickly create several contacts from the same company.

Same Company

New Message to
Have Outlook automatically enter the contact's name and e-mail address 

Contact, New 

when you create a message, meeting, or task directly from a contact.

Meeting with Contact,

New Task for Contact

Outlook Address
Use the Outlook contact list as an e-mail address book in the Address Book Book.


dialog box.

Phone number 
Keep more than a dozen phone numbers for each contact. Have Outlook format 

entry and formatting
phone numbers for you when you type them, so your phone list is more readable, consistent, and accurate.

World Wide 

Keep a Web page address for each contact to quickly go to the contact's home 

Web page access
Keep a Web page address for each contact to quickly go to the contact's home page.


page.

·
Tasks. Organize your personal and business to-do list in one easy-to-manage place. Quickly prioritize tasks, and assign tasks to others.

Use this feature
To do this

Recurring tasks
Create a task only once and have it repeat at regular intervals, or have it repeat based on the date you mark the task complete.

Status reports
Have Outlook create an e-mail message that summarizes the status of a task, and then address the message to everyone on the update list for the task.

Task ordering

Drag tasks up or down in the task list to prioritize them.

Task progress
Track the progress of a task by marking the percentage of the task that is complete..

Task requests
Send a task request to another person, and have Outlook track the status of the task for you.

TaskPad
View your task list in Calendar to quickly view tasks that are due on a certain day and to schedule time to work on a task.

·
Journal. Record interactions with important contacts, record Outlook items (such as e-mail messages) and files that are significant to you, and record activities of all types and track them all without having to remember where you saved each one.

Use this feature
To do this

AutoComplete
Have Outlook fill in the company name for a contact when you type the contact name in a journal entry.

AutoJournal

Have Outlook keep track of your activities with the contacts you specify.

Journal tab for

View journal entries for contacts you specify.

Contacts.


Record in Journal
Record any activity, even conversations and paper letters, in the Journal.

Timeline view.
Display when you worked on important files and your interactions with specified contacts in chronological order. Find files and Outlook items on a timeline without having to remember where you saved each one.

Timer with pause
Keep track of the duration of a phone call or other activity. Pause the clock to take a break.

·
Notes. Jot down notes to remind yourself of questions, ideas, directions, or anything else. Or copy text into notes that you want to reuse in other places.

Use this feature
To do this

Icon view

Display notes in a familiar bulletin board format, and read the body of notes.

Note color

Color-code notes.

Note list

Quickly scan notes in a table, and group notes by categories.

·
Files. Open, view, and share other Office files from within Outlook.

Use this feature
To do this

Document Explorer
Find Office files from within Outlook.

Document properties
Search for, sort, group, and display portions of Office files from within Outlook.

Drag-and-drop 
Copy information directly from Outlook items to other Office files, or vice 

editing


versa.

Find files
Search for Office files from within Outlook based on search criteria you specify. You can sort, group, and filter the search results or open the files to view details.

·
General productivity tools. Use tools throughout Outlook to help you work more efficiently.

Use this feature
To do this

Customizable views
Create a custom view with group, sort, and column settings you need.

AutoArchive

Store or delete out-of-date items to keep old information out of your way.

AutoCreate
Quickly create a new item by dragging an item of one type into a folder for items of another type. For example, drag a contact to Calendar to create a meeting request with information from the contact.

AutoDate
Specify times and dates by using descriptions such as "three weeks ago" or "noon." Outlook converts the phrase for you.

Categories
Apply a keyword to help you keep track of items so you can easily find, sort, filter, or group them. For example, organize tasks into different categories or projects so you only need to maintain one task list. Or group activities on a timeline by category so you can view related activities together.

Filter


Temporarily display or hide items in the view.

Find messages, 
Quickly find files or Outlook items, or text in an Outlook item.

appointments, files,

and more


Folder List and
View all your Outlook folders and file folders in the Folder List. Click the  

Folder Banner

Folder Banner to quickly view a pop-up Folder List.

Grouping

See related items together in a table or timeline.

Info Bar
Get quick visual cues about the status of a message in the message heading, such as whether the message is flagged for follow-up or marked private or confidential.

Multilevel sorting
Sort and group items in a table or timeline by fields.

and multilevel

grouping.

Office Assistant
Get prompt, friendly guidance when you have questions about how to use Outlook. The Office Assistant also gives you Help for wizards and displays tips and messages.

Open modules in
Open other modules, such as Calendar, Contacts, and Tasks, in a separate 

separate windows
window without losing your current view.

Outlook Bar
Use shortcuts to quickly switch to folders you use frequently. Customize the Outlook Bar with your favorite shortcuts.

Outlook and Internet
Start Outlook from the Quick Launch bar and Go menu in Microsoft Internet 

Explorer integration
Explorer.

Outlook Today
View how many messages you have in your Inbox, your appointments for the next few days, and your list of tasks—all in one place.

Rich Text Format
Format text in messages, and store files and items directly within an item.

and attachments

in messages


Shortcuts and 

Quickly open an attached file, Outlook item, or Web page directly from an item. Hyperlinks.

For example, open a Web page from a shortcut in an e-mail message.

World Wide 

With your Web browser, go to your favorite Web pages from the Favorites Web favorites.

shortcut on the Outlook Bar.

Advanced features 
Create Text, Date/Time, Combination, and Formula fields for custom use.

Custom fields.

Outlook Forms
Create unique forms to enter and display any type of information in Outlook.

MAIL

Create a message

1
On the File menu, point to New, and then click Mail Message.

2
Enter recipient names in the To, Cc, and Bcc boxes.

To select recipient names from a list, click the To, Cc, or Bcc button.

To, Cc, and Bcc boxes

You can send a message to recipients by separating their e-mail names with semicolons ( ; ) in the To, Cc, and Bcc boxes.

Box


Meaning

To


Message is sent directly to the recipient.

Cc
Carbon Copy. A copy of the message is sent to the recipient, and the recipient's name is visible to other recipients of the message.

Bcc
Blind Carbon Copy. A copy of the message is sent to the recipient, and the recipient's name is not visible to other recipients of the message.

3
In the Subject box, type the subject of the message.

4
In the text box, type the message.

5
Click Send  .

Open a message

1
Click Inbox  .

2 In the message list, double-click the message you want.

Reply to a message

1
Open the message you want to reply to.

2
To reply to only the sender of the message, click Reply  .

( To reply to all of the recipients in the To and Cc boxes, click Reply to All  .

Forward messages

1
Click Inbox  .

2
Select the messages you want to forward.

3
Click Forward  .

4
Enter recipient names in the To, Cc, and Bcc boxes.

5
If you are forwarding multiple messages, type the subject of the message in the Subject box.

6
Click Send  .

Note:   If you select multiple messages, they will be forwarded as attachments in a new message.

Resend a message

You can only resend messages you have sent.

1
On the Outlook Bar, click Mail or My Shortcuts.

2
Click Sent Items  .

3
Open the message you want to resend.

4
On the Actions menu, click Resend This Message.

Move messages

1
Click Inbox  .

2
Select the messages you want to move.


Select multiple items

·
To select adjacent items, click the first item, and then hold down SHIFT and click the last item.

·
To select nonadjacent items, click the first item, and then hold down CTRL and click additional items.

·
To select all items, click the Edit menu, and then click Select All.

Notes

·
The Select All command is available only in a table, card, or icon view.

·
To select items in a card, click the card heading for each item you want. If the item isn't visible, click a letter or number on the right side of the window. For example, to view a contact filed under the last name Myers, click the m button.

3
Click Move to Folder  , and then click the name of the folder you want to move the messages to.

To move to a folder not listed, click Move to Folder, and then in the Move the selected items to the folder list, click the folder you want the messages moved to.

Copy messages

1
Click Inbox  .

2
Select the messages you want to copy.

3
On the Edit menu, click Copy.

4
If you want to place the copies in another folder, click the folder you want the messages copied to.

5
On the Edit menu, click Paste.

Save an unfinished message

1
Click the message.

2
On the File menu, click Save.

Notes

·
Unfinished messages are saved in the Drafts folder and are not sent.

·
By default, unsent messages you are working on are saved every three minutes.

·
To turn on or off automatic saving of unfinished messages, click the Tools menu, click Options, click Preferences, click E-Mail Options, and then select or clear the Automatically save unsent messages check box.

·
You can change how often an unfinished message is automatically saved. You can also change the folder where the messages are saved, and other options. On the Tools menu, click Options, click Preferences, click E-Mail Options, click Advanced E-Mail Options, and then under Save messages, select the options you want.

Save an item as a file

1
Click the item you want to save as a file.

2
On the File menu, click Save As.

3
In the Save in box, click the location where you want to save the file.

4
In the File name box, type a name for the file.

5
In the Save as type box, click the file type you want.

Open a draft of a message

1
On the Outlook Bar, click Mail or My Shortcuts.

2
Click Drafts  .

3
Double-click the message.

Delete messages

1
Click Inbox  .

2
Select the messages you want to delete.

3
Click Delete  .

Notify me when new messages arrive

1
On the Tools menu, click Options.

2
Click the Preferences tab, and then click E-Mail Options.

3
Select or clear the Display a notification message when new mail arrives check box.

Note:   You can also play a sound or change the mouse cursor when messages arrive. On the Tools

menu, click Options; click Preferences, click E-Mail Options, click Advanced E-Mail Options, and then under When new items arrive, select the options you want.

Signatures

About signatures

You can use a signature to automatically add text to the messages you send. For example, you can create a signature that includes your name, job title, and phone number. You can also use a signature to add a boilerplate paragraph about how you want others to respond to your messages.

You can create multiple signatures, and select a signature to insert in a message after you have created the message.

Create a signature for messages

1
On the Tools menu, click Options, and then click the Mail Format tab.

2
In the Send in this message format box, click the e-mail editor you want to use the signature with.

3
Click Signature Picker, and then click New.

4
In the Enter a name for your new signature box, enter a name.

5
Under Choose how to create your signature, select whether to start from scratch or use an existing signature.

To select a file to base your signature on, click Use this file as a template and type the path and file name in box or click Browse to select from a list.

6
Click Next.

7
In the Signature text box, type the text you want to include in the signature.

You can also paste text to the Signature text box from another document.

8
To change the paragraph or font format, select the text, click Font or Paragraph, and then select the options you want. These options are not available if you use plain text as your e-mail editor.

Insert a signature in a message

1
Create or open the message.

2
In the text box, click where you want to insert the signature.

3
On the Insert menu, point to Signature, and then click the signature you want.

If the signature you want is not listed, click More, and then, in the Signature box, select the one you want to use.

Mark a message as private, personal, or confidential

1
In the message you want to set the sensitivity level for, click Options  .

2
In the Sensitivity box, click the option you want.

Notes   

·
Marking a message Private prevents the message from being modified after you send it.

·
You can mark all of the messages you send with the same sensitivity level. On the Tools menu in the main window, click Options, click the Preferences tab, and then click E-Mail Options. Click Advanced E-Mail Options, and then in the Set sensitivity box, click the sensitivity level you want.

Set the importance level for a message

1
Create or open a message.

2
To mark a message as very important, click Importance: High   .

To mark a message as not important, click Importance: Low   .

To remove the importance level symbol from the message, click the importance button again.

Note:   You can mark all messages you send with the same importance level. On the Tools menu in the main window, click Options, click the Preferences tab, and then click E-mail Options. Click Advanced E-Mail Options, and then in the Set importance box, click the importance level you want.

Mark messages as read or unread

1
Select the messages you want to change.

2
To mark messages as read, click the Edit menu, and then click Mark as Read.

To mark messages as unread, click the Edit menu, and then click Mark as Unread.

Notes

·
To mark all of the messages in a folder as read, click the Edit menu, and then click Mark All as Read.

·
If you use the preview pane to read messages, messages can be automatically marked as read after you view them. For information about changing how messages are marked with the preview pane, click  .

·
If you select a replied to or forwarded message, the message symbol does not change when you mark the message as unread, but it is still considered unread for sorting, grouping, or filtering.

Formatting Text and Spell Checking

Make text bold, underlined, or italic

This procedure is not available in messages if you use plain text as your e-mail editor. 

1
Open the item you want to format text in.

2
Select the text you want to format.

Only text in the text box of an item can be formatted. Text in other boxes cannot be formatted.

3
If the Formatting toolbar is not visible, click the View menu, point to Toolbars, and then click Formatting.

4
Click the appropriate button.

Bold

Italic

Underline


Change the font for text

This procedure is not available in messages if you use plain text as your e-mail editor. 

1
Open the item you want to change the font in.

2
Select the text you want to change.

Only text in the text box of an item can be formatted. Text in other boxes cannot be formatted.

3 If the Formatting toolbar is not visible, click the View menu, point to Toolbars, and then click Formatting.

4
In the Font box  , enter the font you want.

Change the size of text

This procedure is not available in messages if you use plain text as your e-mail editor. 

1
Open the item you want to change the size of text in.

2
Select the text you want to change.

Only text in the text box of an item can be formatted. Text in other boxes cannot be formatted.

3
If the Formatting toolbar is not visible, click the View menu, point to Toolbars, and then click Formatting.

4
In the Font Size box  , enter the size you want.

Change the color of text

This procedure is not available in messages if you use plain text as your e-mail editor. 

1
Open the item you want to change the color of text in.

2
Select the text you want to change.

Only text in the text box of an item can be formatted. Text in other boxes cannot be formatted.

3
If the Formatting toolbar is not visible, click the View menu, point to Toolbars, and then click Formatting.

4
Click Font Color  , and then click the color you want.

Correct spelling

1
Open the item you want to check, and then click in the text box.

2
On the Tools menu, click Spelling.

3
If a word is selected, choose the options you want.

Note:   Any words you add during a spelling check are placed in the custom dictionary, called Custom.dic.

Select spelling checker options

1
On the Tools menu, click Options, and then click the Spelling tab.

2
Select the options you want.

Add words to a custom spelling dictionary

1
On the Tools menu, click Options, and then click the Spelling tab.

2
Click Edit.

3
Type the words in the list. Press ENTER after each word. You must save the file in text only format with a .dic file extension, for example, custom.dic. Save the dictionary in the folder that contains the main spelling dictionary, Custom.dic.

Files and Folders

Create a folder for files

1
On the Outlook Bar, click Other or Other Shortcuts.

2
Click My Computer  .

3
Double-click the drive you want the new folder located on.

4
If you want to create the folder in another folder, double-click the folder. 

5
On the File menu, point to New, and then click Folder.

6
Type a name for the new folder.

Rename a folder or file on your hard disk

1
On the Outlook Bar, click Other or Other Shortcuts.

2
Click My Computer  .

3
Double-click the drive that contains the folder or file you want to rename.

4
If the folder or file you want to rename is in a folder, double-click the folder. 

5
Right-click the folder or file you want to rename, and then click Rename on the shortcut menu.

6
Type a new name.

Tip:   To quickly locate the folder or file you want, use the Folder List. If the Folder List does not appear, click the View menu, and then click Folder List.

Copy a folder or file to a disk

1
On the Outlook Bar, click Other or Other Shortcuts.

2
Click My Computer  .

3
Double-click the drive that contains the folder or file you want to copy.

4
If the folder or file you want is in a folder, double-click the folder.

5
Right-click the folder or file you want to copy, point to Send To on the shortcut menu, and then click the drive you want to copy to.

Open a file in My Computer

1
On the Outlook Bar, click Other or Other Shortcuts.

2
Click My Computer  .

3
Double-click the drive that contains the file you want.

4
If the file you want is in a folder, double-click the folder.

5
Double-click the file you want to open.

View the contents of a file

1
On the Outlook Bar, click Other or Other Shortcuts.

2
Click My Computer.

3
Double-click the drive that contains the file you want to view.

4
If the file you want is in a folder, double-click the folder.

5
Right-click the file you want to view, and then click Quick View on the shortcut menu.

Notes   

·
If the Quick View command is not available, no file viewer is available for the type of file, or Quick View is not set up. For more information, refer to Windows Help.

·
To quickly locate the file you want, use the Folder List. If the Folder List is not visible, click the View menu, and then click Folder List.

Printing

View pages in print preview

1
On the File menu, click Print Preview.

2
Click a button.

To preview




Click


One page




One Page


Multiple pages




Multiple Pages


The next page




Page Down


The previous page



Page Up


The current page at the size it will print
Actual Size


Print

In any folder, you can print individual items or a view of items. For example, in Calendar you can print the contents of one appointment, or you can print the view of everything you see on screen.

Print an item

1
Select the items you want to print.

2
On the File menu, click Print.

3
In the Print style box, click Memo Style.

4
Select other options you want.

5
To change format, paper, or header and footer options, click Page Setup, and then select the options you want on the tabs that appear.

Print a view

1
Open the folder that contains the view you want to print.

2
On the File menu, click Print.

3
In the Print style box, click the print style you want to use.

4
To change format, paper, or header and footer options, click Page Setup, and then select the options you want on the tabs that appear.

 Notes   

·
A view that is based on the timeline or icon view type cannot be printed. To print a view of journal entries or a view of a file list, use the table view type.

Address Book (Contacts)
Create a contact from an e-mail message you receive

1
Open the e-mail message that contains the name you want to add to your contact list.

2
In the From field, right-click the name you want to make into a contact, and then click Add to Contacts on the shortcut menu.

View a map for an address in the United States

1
Open the contact.

(
Click Contacts  .

(
Select the contact(s) you want to open.


(
On the File menu, click Open.

Tips

·
To quickly open one or more selected contacts, press ENTER.

·
To quickly open a contact in a card view type, double-click the card heading.

2
In the Address area, click the down arrow to select the type of address you want to find on a map—Business, Home, or Other.

3
On the Actions menu,  click Display Map of Address.

The Web browser starts and then opens the Address Finder page.

Create contacts

A contact is a person or organization you correspond with. You can store information about contacts such as job titles, phone numbers, addresses, e-mail addresses, Internet e-mail addresses, and notes.

When you create a contact, you can start by entering all new information, or you can start with information from an existing contact from the same company.

Create a contact with new information

1
On the File menu, point to New, and then click Contact.

2
In the Full Name box, type a name for the contact.

3
Enter the information you want to include for the contact.

4
Click Save and Close.

Enter the full name for a contact

1
Create or open a contact.

2
In the Full Name box, type the full name of the contact.

Notes

·
To make sure the parts of a name are identified correctly for sorting, filtering, or mail merge, click Full Name. Review each entry, and make changes as appropriate.

·
You can enter two names in the First name field by including the word "and" or the ampersand (&) between the names, for example, Tony & Jean.

·
You can change the name a contact is filed under in the contact list. For information, click  .

Enter an address for a contact

1
Create or open a contact.

2
Under Address, click the arrow button and click Business, Home, or Other.

3
In the Address box, type the address.

Press RETURN after each line of the address.

4
To enter additional addresses for the contact, repeat steps 2 and 3 and use a different selection for step 2.

5
To set the mailing address, click Business, Home, or Other, and then select the This is the mailing address check box.

If you enter only one address, that address is used as the mailing address.

Notes

·
To make sure the parts of an address are identified correctly for sorting, filtering, or mail merge, click Business, Home, or Other to display the address you want to check, and then click Address. Review each entry, and make changes as appropriate.

·
If you don't enter a country name, the country you set in the Regional Settings dialog box in Windows Control Panel is used.

Enter an e-mail address for a contact

1
Create or open a contact.

2
To enter a standard Internet e-mail address, type the e-mail address in the E-mail box. Or click Address Book    to select from a list of e-mail addresses if one is set up for your company.

3
To enter additional e-mail addresses for the contact, repeat step 2 and use the E-mail 2 or E-mail 3 option.

Enter personal information about a contact

1
Create or open a contact.

2
On the Details tab, enter the information you want to include for the contact.

Enter phone numbers for a contact

1
Create or open a contact.

2
In the Phone area, click the down arrow to select an option that describes the phone number.

3
In the box next to the down arrow, type the phone number.

Use the following format for international phone numbers and for automatic phone dialing: +country code (area code) local number.

4
To enter additional phone numbers, repeat steps 2 and 3 with another description and phone number.

Notes

·
If you omit the country code and area code from the phone number, the automatic phone dialer uses settings from Dialing Properties in the New Call dialog box (on the Actions menu, point to Call, and then click New Call).

·
If you include letters in the phone number, they are not recognized by the automatic phone dialer.

·
You can include dialing notes (for example, "ext. 1234" or "before 10:00") after the phone number. The automatic phone dialer will dial the number and ignore your notes.

Update information about a contact

1
Open the contact.

2
On the General and Details tabs, update the information you want.

Tip  
You can also edit contacts directly in the contact list.

Delete a contact

1
Click Contacts  .

2
Select the contact(s) you want to delete.

3
Click Delete  .

Note:   Deleting a contact does not delete journal entries that refer to the contact.

Calendar

About appointments, meetings, and events

Appointments are activities that you schedule in your Calendar that do not involve inviting other people or reserving resources.

You can set reminders for your appointments. You can also specify how others view your Calendar by designating the time an appointment takes as busy, free, tentative, or out of office. You can schedule recurring appointments. Clicking an appointment selects it, and double-clicking the left move handle opens it. You can view your appointments by day, week, or month.

When you select start and end times for an appointment, you can take advantage of Autodate functionality and type text such as "next Tuesday" or "noon" instead of typing an exact date or time.

You can schedule an appointment in your own Calendar, and other users can give you permission to schedule or make changes to appointments in their Calendars. Appointments can also be made private.

A meeting is an appointment you invite people to or reserve resources for.

You can create and send meeting requests and reserve resources for face-to-face meetings or for online meetings. To create an online meeting, such as  a NetMeeting, select the This is an Online Meeting check box on the Appointment tab of your meeting request. When you create a meeting, you identify the people to invite and the resources to reserve, and you pick a meeting time. Responses to your meeting request appear in your Inbox. You can track responses by clicking Show attendee status

 on the Attendee Availability tab in the Appointment dialog box. You can also add people to an existing meeting or reschedule a meeting.

An event is an activity that lasts 24 hours or longer.

Examples of an event include a trade show, the Olympics, a vacation, or a seminar. An annual event, such as a birthday or anniversary, occurs yearly on a specific date, while a standard event occurs once and can last for one day or several days. Events and annual events do not occupy blocks of time in Calendar; instead, they appear in banners. An all-day appointment displays time as busy when viewed by others, while an event or annual event displays time as free.

What you can type in date and time fields

Instead of typing numbers for a date or time, you can type a description of the date or time in words. Outlook then converts the description to a number format for you. This conversion is called AutoDate. For example, if you type one week from today in a date field, Outlook displays the numbers that represent the correct month, day, and year.

The following list provides examples of what you can type in date and time fields. Use this list for ideas, and then try to type some descriptions yourself. Also, try typing abbreviations. For example, you can type Feb instead of February.

Dates spelled out

·
July twenty-third, March 28th, first of September

·
this Fri, two days from now, sixty days after

·
three wks ago, next week

·
one month from today

Times spelled out

·
noon, midnight

·
nine o'clock am, five twenty

Descriptions of times and dates

·
now

·
yesterday, today, tomorrow

·
next, last

·
ago, before, beforehand, beginning, previous, start

·
after, end, ending, following

·
for, from, that, this, till, through, until

Holidays that fall on the same date every year (punctuation is optional)

·
Boxing Day

·
Cinco de Mayo

·
Christmas, Christmas Day, Christmas Eve

·
Halloween

·
Independence Day

·
Lincoln's Birthday

·
New Year's Day, New Year's Eve

·
St. Patrick's Day

·
Valentine's Day

·
Veterans Day

·
Washington's Birthday

Note:   If you type something in a date or time field and later change your mind, you can delete the entry or type none.

Open a Calendar item

1
Click Calendar  .

2
Click the item you want to open.

3
On the File menu, click Open  .

4
If the item is a recurring item, click Open this occurrence or Open the series

Tip   You can also double-click the item before it is selected to open it.

Change the free/busy time of a Calendar item

1
Open the Calendar item you want to change the free/busy time for.

2
In the Show time as box, click the option you want.

Note:   The status of an appointment affects how it appears to others when they view your Calendar. By default, appointments appear as busy and are blocked out. Appointments marked as events appear in a banner and are not blocked out.

Schedule time in Calendar to complete a task

1
Drag the task you want to schedule time for from Tasks onto Calendar  .

2
On the Appointment tab, select the options you want.

3
Click Save and Close  .

Turn on or off reminders and reminder sounds

1
On the Tools menu, click Options.

2
Click the Other tab, and then click Advanced Options.

3
Click Reminder Options.

4
Select or clear the Display the reminder check box.

If you display reminders, select or clear the Play reminder sound check box, and then enter the path of a sound file.

Schedule an appointment

1
On the File menu, point to New, and then click Appointment.

2
In the Subject box, type a description.

3
In the Location box, enter the location.

4
Enter start and end times.

5
Select other options you want.

6
Click Save and Close  .

Tip   In Calendar, you can also create an appointment by selecting a block of time, right-clicking, and then clicking New Appointment on the shortcut menu.

Schedule a recurring appointment

1
Click Calendar  .

2
On the Actions menu, click New Recurring Appointment.

3
Enter start and end times.

4
Click the frequency (Daily, Weekly, Monthly, Yearly) at which the appointment recurs, and then select options for the frequency.

5
Click OK.

6
In the Subject box, type a description.

7
In the Location box, enter the location.

8
Select other options you want.

9
Click Save and Close  .

Schedule a meeting

1
Click Calendar  .

2
On the Actions menu, click Plan a meeting.

3
Invite attendees and resources.


Invite attendees and resources to a meeting

(
Click Calendar  .

(
On the Actions menu, click Plan a meeting.

(
Click Invite Others.

(
In the Type name or select from list box, enter the name of the person or resource you want at the meeting.

(
For each name entered, click Required, Optional, or Resources. The Required and Optional attendees appear in the To box, and Resources appear in the Location box.

(
Click OK, and then use the scroll bars to view the free/busy time for invitees.

Tips

·
You can quickly schedule a meeting with someone in your contact list. In Contacts, click the contact, click the Actions menu, and then click New Meeting with Contact.

·
To get details on conference rooms, check the properties of each resource.

4
Determine a meeting time.


Select a meeting time

(
On the Attendee Availability tab, use the scroll bars to find the free times for all invitees.

(
Enter start and end times.

Tips

·
You can use AutoPick to find the next available free time, or to drag the meeting selection bars.

·
If attendees are located in another time zone, their busy times are adjusted to display correctly in your time zone.

5
Click Make Meeting.

6
In the Subject box, type a description.

7
If you did not schedule a room, enter the location in the Location box.

8
Select other options you want.

9
Click Send  .

Tip   To send agendas or meeting minutes, attach a file to your meeting request.

Schedule a recurring meeting

1
Click Calendar  .

2
On the Actions menu, click Plan a meeting.

3
Invite attendees and resources. 

4
Determine a meeting time.

5
Click Make Meeting.

6
In the Subject box, type a description.

7
If you did not schedule a room, enter the location in the Location box.

8
Select other options you want.

9
On the Actions menu, click Recurrence.

10
Select the recurrence pattern and range of recurrence options you want.

11
Click OK, and then click Send  .

Create an event

1
Click Calendar  .

2
On the Actions menu, click New All Day Event.

3
In the Subject box, type a description.

4
In the Location box, enter the location.

5
Select other options you want.

To indicate to people viewing your Calendar that you are out of office instead of free, click Out of Office.

6
Click Save and Close  .

Tips

·
Events are defined as lasting from midnight to midnight.

·
In Day/Week/Month view, you can quickly create an event by double-clicking the date heading of the day of the event.

Create an annual event

1
Click Calendar  .

2
On the Actions menu, click New All Day Event.

3
In the Subject box, type a description.

4
In the Location box, enter the location.

5
Select other options you want.

6
On the Actions menu, click Recurrence.

7
If the event lasts longer than 1 day, change the value in the Duration box.

8
Click Yearly, and then select the date or day of the year.

9
Click OK, and then click Save and Close  .

Delete a Calendar item

1
Click the item you want to delete.

To delete more than one Calendar item, press and hold down CTRL and click the items you want.

2
Click Delete  .

TDMIS
The Technical Data Management Information System (TDMIS) is a Department of the Navy (DON) database used to manage and track the life-cycle history of technical manuals (TMs). TDMIS currently contains technical manuals from Naval Sea Systems Command (NAVSEASYSCOM), Space and Naval Warfare Systems Command (SPAWARSYSCOM) and Naval Air Systems Command (NAVAIRSYSCOM) Air Traffic Control and Landing System (ATC&LS).  This database contains both the current change and/ or revision configuration information and historical information for each technical manual. Other TM information contained in the database include the distribution list, equipment/ APL applicability, individual hull applicability and supersedure history.  TDMIS is sponsored by DON NAVSEASYSCOM Code 04L and SPAWAR Code 05L. TDMIS software is developed by the Spawar System Center Charleston (SSCC) at Jacksonville Florida. This replaced the Enhanced Ships Technical Publications System (ESTEPS) and incorporated the Logistics Technical Data Module (LTD module).  TDMIS is a Windows client/server product requiring connectivity similar to an INTERNET SERVICE PROVIDER (ISP). This connectivity can either be a direct connection to INTERNET, NEWNET, RADCOM for WINDOWS or any commercial ISP with the known exception of proprietary service providers such as America Online, CompuServe, or Prodigy.   TDMIS will run on any pc running the following systems: 

Windows 95 (or higher) and Windows NT 4.0 (or higher). 

TDMIS is a Windows graphical user interface (GUI), point and click program. There are no special key strokes required to retrieve data. The user needs only to be able to use a mouse and the typewriter keyboard to query the TDMIS system for data.  TDMIS provides periodic automated upgrades of the most current TDMIS software to the user. When an upgrade is available, the user is prompted upon database logon with a choice of installing the upgrade then or later. TDMIS uses an COTS installation product,  installShield wizard, to walk the user through both initial installation and software updates.   The readme.txt file includes all known installation limitations and their solutions. This file is included in all released software kits and includes other important information about each new release. This file should be read completely prior to the intial installation.  On-line Help is built into the program. Each database screen will be tied to an individual help screen or the user may view the table of contents for all of the help screens. 

Welcome to the TDMIS (Technical Data Management Information System) database help screens.  Each module has a group of help screens designed to help any level of TDMIS user.   Click Common Buttons for a list of button definitions common throughout TDMIS.

· Each module has an associated icon located on the toolbar.  

· You will notice when you scan over the icons the name of each module will display in the lower left corner of the TDMIS screen.  

· You may click the icon to access the module or select module from the menu bar and choose the appropriate module name.  

· Either of these actions will cause the menu bar to change, reflecting the contents of the current module. 

CDROM 

Deficiencies 

Digitization 

Distribution 

FPSR 

FTTD <<<< *****************

Publication Data 

TMINS 

Fleet Tailored Technical Data

Welcome to the Fleet Tailored Technical Data (FTTD) module of the Technical Data Management Information System (TDMIS).  Using the FTTD module you will be able to view ship configuration received from the Configuration Data Manager (CDM).
I. Class Filter by Publication 

II.
Class Filter by RIC 

III.
Class Filter by HSC5 

IV.
FTTD Equipment Research by HSC5 

V.
FTTD Equipment Research by RIC 

VI.
FTTD Publication Research 

VII.
FTTD Working 

I. Class Filter by Publication

The Class Filter by Publication screen is used to display publication data for a specific class or all classes.  Update capabilities are granted to authorized users only.

How to View:

1. Select the search Criteria.  If select class, click the down arrow and select the class.

2. Click Find.

3. Select the Publication Number, and click Find.

4. The selected data will display in the list box.

5. You may highlight an entry in the list box and select Pub Nbr Info and/or View Ric Nom.
II. Class Filter by RIC

The Class Filter by RIC screen is used to display RIC/publication data for a specific class or all classes.  Update capabilities are granted to authorized users only.

How to View:

1. Select the Search Criteria.  If select Class, click the down arrow and select the Class.

2. Click Find.

3. Click the down arrow in the HSC5 list box.  Select the RIC and then Find RIC.

4. The data will display in the list box.

5. You may highlight an entry in the list box and select Pub Nbr Info and/or View RIC 

NOM.

III. Class Filter by HSC5

The Class Filter by HSC5 is used to display HSC5/publication data for a specific class or all classes. Update capabilities are granted to authorized users only.

How to View:

1. Select the Search Criteria.  If select Class, click the down and select the Class.

2. Click Find.

3. Click the down arrow in the HSC5 list box.  Select the HSC5 and then Find HSC5.

4. The data will display in the list box.

5. You may highlight an entry in the list box and select Pub Nbr Info and/or View RIC 

NOM.

IV. FTTD Equipment Research by HSC5
The FTTD Equipment Research by HSC5 screen is used to view publications by the HSC5. Update capabilities are granted to authorized users only.

How to View:

1. Select the Search Criteria.  If select Class, click the down and select the Class.

2. Click Find.

3. Click the down arrow in the HSC5 list box.  Select the HSC5 and then Find HSC5.

4. The data will display in the list box.

5. You may highlight an entry in the list box and select Pub Nbr Info and/or View RIC

NOM.

V. FTTD Equipment Research by RIC

The FTTD Equipment Research by RIC screen is used to retrieve associated RIC/ Publication data for a variety of search criteria. Update capabilities are granted to authorized users only.

How to View:

1. Select the Search Criteria.  If select Class, click the down and select the Class.

2. Click Find.

3. Click the down arrow in the RIC list box.  Select the RIC and then FindRIC.

4. The data will display in the list box.

5. You may highlight an entry in the list box and select Pub Nbr Info and/or View RIC

NOM.

6. If yes for the List HSC5 is selected, the Rev. # will change to HSC5. 

VI. FTTD Publication Research

The purpose of the FTTD Publication Research screen is to identify active publications applicable to ships. The search criteria can be selected for an individual ship or all ships.  Update capabilities are granted to authorized users only.

How to search using the FTTD Publication Research screen:

1. Select the search criteria All, UIC, or STHN.

2. Enter the publication number or partial publication number using the * (asterisk). The combo box will display all ships to which the publication applies either as a ship level record or as an equipment record.

Equipment records will display with the applicable RICs and HSCs for each ship.

The RIC nomenclatures and HSC nomenclatures can be viewed by selecting the record and then the appropriate view button. It is important to note the FTTD Process Run date. located in the upper right of screen. This date represents the latest date ship configuration from the Configuration Data Manager (CDM) was processed.

VII.
FTTD Working

The FTTD Working screen is used to view RIC/HSC5/Publication Numbers for a specific UIC.  Update capabilities are granted to authorized users only.

JCALS- Joint Computer-Aided Logistics Support
JCALS Mission Statement

To design, develop, test, and deploy the standard DOD-wide capability which provides for acquisition and management of digital technical information for weapons system acquisition and logistics life cycle management and support.

Overview of the JCALS System
An organization’s success in today’s business environment requires quick access to accurate information and the ability to efficiently share that data with other groups and organizations. An Integrated Data Environment (IDE) enables data access and sharing via a digital network. The Joint Computer-aided Acquisition and Logistic Support (JCALS) System provides the tools to implement the Department  of Defense’s (DoD’s) IDE strategy. Once an IDE has been established, the next level of functionality to be achieved using JCALS is enterprise integration sharing data across IDEs. Enterprise

integration is a proven factor in streamlining processes and improving information quality in both Government and industry.  In a truly integrated enterprise data environment, information is dispersed throughout the enterprise and used by different organizations.  Enterprise data is dynamically interrelated to the operations of the

organization and is constantly evolving. As new information is captured, it is reviewed, commented upon, revised, updated, approved, linked to other information, and accessed by enterprise workers, suppliers, and customers, as required. Because information

is invaluable to the DoD, management, control, and rapid delivery of this DoD-wide data are essential. This use of technology to maximize good business practices results in:

(Just-in-time information

(Disciplined work processes

(An automated, integrated work environment.

The United States DoD is one of the world’s largest and most dynamic enterprises. Its data and information requirements are enormous.   One of DoD’s largest data and information requirements is managing the data that support its numerous weapons systems. The JCALS System was developed to provide the tools for DoD to acquire,

manage, access, and update the myriad of engineering drawings, technical manuals, and logistics data that support DoD weapons systems. The JCALS System was developed in accordance with the CALS and industry standards.  The JCALS Infrastructure was originally developed to support the requirements for 17 mission-critical functional areas comprising the entire weapons system life cycle, from establishing requirements,

through acquisition, to final description. As the DoD begins to deploy these capabilities, the JCALS Infrastructure was successfully tested as part of the Joint Technical Manual (JTM) System in 1997. The flexibility of the JCALS Infrastructure design has enabled other DoD programs to leverage the technologies already developed and integrated as part of the Infrastructure.  The JCALS Infrastructure offers unlimited opportunities for Government and industry organizations to build their own integrated enterprise systems. JCALS enables an enterprise to:

(Operate in a totally integrated digital data environment that is “paperless” to the maximum possible extent

(Operate in a managed work environment that includes electronic routing and distribution, electronic review and approval, audit trail, prioritization, and work status

(Reduce cycle time via electronic information access and parallel work and review processes

(Improve business processes by identifying and eliminating low-value-or no-value-added processes

(Easily integrate high-performance tools and applications for use throughout the enterprise.

JCALS allows enterprise workers concurrent and up-to-date access to distributed electronic information and documentation with global data management and control for maximum data integrity.

	Existing System Interfaces



	Automated Computer Program Identification Numbering System (ACPINS)


	ECARDS
	Naval Engineering Data Asset Locator System (NEDALS)

	Automated Document Management and Production System (ADMAPS)


	Engineering Data Computer-Assisted Retrieval System (EDCARS)
	ONTIME

	APAI
	Engineering Drawing Storage System (EDSS)


	PADDS

	Automated Test Incident Report System (ATIRS)
	Engineering Operating Sequencing System (EOSS)


	PECP

	Advanced Technical Information System (ATIS)
	Integrated Diagnostic Support System (IDSS)


	Preventive Maintenance System (PMS)

	Advanced Logistics Engineering and Review Technology (ALERT)


	ILASS
	Security Assistance Technical Order Data System (SATODS)

	CARES
	Joint Engineering Data Management Information and Control System (JEDMICS)
	Ship Configuration and Logistic Support Information System (SCLSIS)

	CARS
	Modular Specification (M-SPEC)
	System and Logistic Integration Capability (SLIC)

	Common Management Information Services (CMIS)
	MATES
	Standard Army Finance System (STANFINS)

	COPS
	Multiusers ECP Automated Review System (MEARS)
	Technical Data/Configuration Management System (TD/CMS)

	Digital Storage and Retrieval Engineering Data System (DSREDS)
	MICAPP
	Enhanced Ships Technical Publications System (E-STEPS)

	Maintenace Resource Management System (MRMS)
	
	


JCALS Infrastructure Functionality

The JCALS System’s Infrastructure includes User Support, Work Process Management, Application Tools and Utilities, Global Data Management, and System Support. These Infrastructure functions can be used to support a variety of applications in an integrated enterprise environment. Key features of the Infrastructure functions include:

(Enterprise-wide information management with GDMS, data import/export, and reporting

(Enterprise-wide Workflow management that supports both ad hoc work and organizational processes

(Electronically shared Workfolders for distributed, concurrent work implementation

(A scalable Infrastructure that supports functional access control via PC Client, application servers, and legacy system interfaces

(A Reference Library for information catalog, search, and retrieval

(A user-friendly desktop environment with graphical icons representing real office objects

(Online help and problem reporting

(A comprehensive report-generating capability to gather, monitor, and analyze metrics on workflow activity, Reference Library information cataloging, and retrieval activity.

The major work management components of the JCALS Infrastructure are Workflow Manager, Workfolder, and Reference Library.  The Workflow Manager provides the capability to define, manage, and control the work processes within and across geographical and organizational boundaries. The Workfolder is a shared electronic

folder that contains referential data and provides access to applications for manipulating the data. The Reference Library is a cataloging system for information that acts much like a public library, where users search through a catalog index to identify the information,

check out the object of interest, and return objects to the global library. Work is distributed via In Box/Out Box functionality and presented to users via the Task Manager. The Task Manager tool provides To Do Lists to help each user organize his or her work responsibilities.  Also among the JCALS functional components are Help, COTS applications, utilities, and PC Client.  The Information Management component of the JCALS Infrastructure is the GDMS. The GDMS is key to providing enterprise-enabled applications, data import/export, and legacy system interfaces.  The following paragraphs briefly describe the Infrastructure functions.
Reference Library

The Reference Library is the user’s tool for accessing information, documents, and graphics stored in the JCALS System database or legacy databases. Reference Library services enable the user to organize, locate, and access catalogued information in the GDMS.  The JCALS Reference Library insulates the user from the complexities of database structures, types, and locations. The Library is designed to contain any information that is applicable to the system, such as a variety of standard forms, developed plans, or drawings.  Any new types of information can be easily added to the Library repository.  The Reference Library design mimics a real-life, paper-based library, thus providing a familiar environment for user operation. The Library provides the user with information about the files that are found, such as the type of information in the file (graphics, text, data), the author, the owner, and the creation and update dates.  The Reference Library functions provide the capability to store and access official data such as technical manuals, engineering drawings, and technical illustrations. In addition, the Library will store documents containing general information applicable to the system or the local user community. These include document outlines; style guides; general purpose references such as MIL-STDs, MIL-SPECs, and MIL-HDBKs; and key project information such as requirement traceability matrices, hardware documentation, systems documentation, software documentation, and white papers. The Reference Library

provides capabilities for searching and viewing electronic card catalogs, browsing before checkout, and check-in/updating features.  The Reference Library provides the capability to retrieve an object (data) from the various data sources (including different physical

sites) by using a set of generic functions that support the retrieval process.  The Reference Library functions provide the capability to retrieve and store digital data in a variety of standard formats specified in MIL-STD-1840A, Automated Interchange of Technical Information,  as it applies to the entry and retrieval of library contents. This specification

provides the rules for organizing files of digital data into a complete document (e.g., a test plan composed of MIL-M-28001 [text], MIL-D-28000 [graphic], MIL-R-28002 [raster], and MIL-R-28003 [illustration] standards).  Reference Library services include Catalog, Search, Archive, and Update. The following paragraphs describe these services in more detail.

Catalog

The Catalog function is designed to work like a librarian to properly categorize an object in the Reference Library and record the necessary index information for future use. Catalog places an object into a proper category in the Library (“checks it in”) and creates a Reference Card of “metadata” about the object. The Reference Card can display the multiple associations of an object and its data. The Catalog function should be performed by knowledgeable users with the proper authority. The Reference Library divides its objects into a number of categories based on their functions and data types and creates an index for each object. Users search the Reference Library by entering search criteria, and the Library queries these indexes for a match.  The Reference Library currently implements a two-indenture classification  scheme — category and subcategory — to handle the wide variety of data stored in the Library. Currently, the Library is organized

into the following categories of objects:

(Technical publications

(Engineering drawings

(Specifications/standards

(Technical/engineering data

(Software specifications

(Logistics management

(Program management

(Forms.

JCALS Shared Data Environment Applications Background

The goal of the CALS initiative is to improve the processes to acquire, develop, and maintain U.S. military systems. The JCALS Infrastructure was first developed by the Department of Defense (DoD) to support that mission. The first fielded system was for the Technical Manual Management System (TMMS) program, addressing one of the 17 mission-critical functional areas identified as being part of the military system life cycle. The purpose of the JCALS TMMS program was to develop a Shared Data Environment

in which DoD can digitally manage, acquire, and improve technical manual documents and produce digitally reproducible masters. In the final stages of completing development, testing, and deployment of the TMMS, new applications of the JCALS Infrastructure in Program Management, Logistics and Procurement environments were

quickly recognized by DoD.  Currently there are JCALS Shared Data Environments being used in every military service and more applications are coming on line daily. By military service, applications to date include: 

Air Force

Warner Robins DII Automated Systems Demonstration (ASD)

Global Positioning Satellite (GPS) Engineering Management System (GEMS)

Non-Destructive Inspection Facility (NDIF) 

Navy

Shore Infrastructure Modernization (SIM)

Aegis Documentation System (ADOCS)

NETPMSA Training Manual Pilot

Joint CITIS

Mine Warfare Integrated Data Environment (MIW-IDE)

Army

Missile Command (MICOM) Integrated Data Environment (IDE)

Pilot Project Manager for Combat Mobility Systems (PM CMS)

Joint Program

Technical Manual Management System (TMMS)

DLA

Folderization and Integrated Data Environment (IDE)
SHORE INFRASTRUCTURE MODERNIZATION (SIM)

Program Background

As part of the DoD Defense Information Infrastructure (DII) Initiative, the Assistant Deputy Chief of Naval Operations – Logistics (ADCNO(L)/N4B) is the overall sponsor for Shore Infrastructure Modernization (SIM). The SIM program uses the JCALS Infrastructure and its inherent Shared Data Environment to provide connectivity

among the many, widely dispersed U.S. Navy engineering, maintenance, and logistics operating facilities and users. These connected environments now provide single-user interfaces that enable users access to multiple data repositories, with confidence that

the data is timely, accurate, and consistent. The SIM concept of operations is depicted below.  Phase I, completed on schedule in mid-1995, used DDG-51 Class ship data to prove that using JCALS-standard DoD systems could be integrated into common operating environments that would enable users to share data quickly and easily, regardless of format and location of the data. During this first phase of the program, servers and PCs were installed at key Navy installations, enabling users to retrieve Navy engineering drawings from remote repositories. Standard DoD systems were integrated, including the JCALS GDMS for infrastructure and global drawing location, CMIS for configuration management, and JEDMICS as an engineering drawing repository.

Phase II, completed in October 1996, involved three major tasks: 

1)  Expanding the infrastructure for support of additional ship classes, additional data types, and security issues. 

2)  Automating the tracking of jobs at Regional Repair Centers. 

3)  BPI initiatives at engineering activities for automating the Aegis Weapons System

ORDALT engineering change proposal process, and automating the Technical Manual Deficiency Reporting (TMDR) process.

An additional 15 Navy JCALS sites were implemented in Phase II providing instant access to Navy technical data anywhere in the infrastructure.  Significant interface/integration of Navy legacy systems was accomplished during SIM Phase II. For technical manual and SSN-688 Planning Yard engineering drawings, interfaces to the Advanced Technical Information System (ATIS) were developed, with ATIS servers and jukeboxes installed at NSWC/PHD, NATSF Philadelphia, and Newport News Shipbuilding. Ship configuration data is available through the integration of Ships Configuration and Logistics Support Information (SCLSI) in NAVSEA’s CDMD-OA application. Access to McDonnell Douglas’ Engineering Data Support System (EDDS) CITIS was established for F/A-18 C&D Series engineering drawings.  Another significant accomplishment of SIM Phase II was in the area of security. Using a variety of technologies, a solution was developed to ensure the security of Sensitive But Unclassified (SBU) data. The technologies used include desktop and server COTS identification and authentication software, WAN decryption/encryption units(DEUs), NSA MISSI Fortezza technology for strong user authentication and  encryption/decryption capabilities, JCALS GDMS OBAC (data privileges) and RBAC (application privileges), and a JCALS proxy for shipyard firewall access.

Users have instant access to engineering drawings, technical manuals, and ship maintenance information (EOSS and PMS) through the power of GDMS in a secure manner.  

Navy JCALS Sites

Phase 1

(1) SIMA, Norfolk, VA

(2) Bath Iron Works, Bath, ME

(3) NSWC, Port Hueneme, CA

(4) NOS, Louisville, KY

(5) CSC, Marlton, NJ

(6) NAVSEA HQ, Crystal City, VA*

(7) Pearl Harbor NSY, Pearl Harbor, HI*

Phase 2 NAVSEA

(8) Ingalls Shipbuilding, Pascagoula, MS

(9) Norfolk NSY, Norfolk, VA

(10) Puget Sound NSY, Bremerton, WA

(11) SUBMEPP, Portsmouth, NH

(12) NNSDD, Newport News, VA

(13) NAVSSES, Philadelphia, PA

(14) SPCC, Mechanicsburg, PA

(15) Lockheed Martin, Moorestown, NJ

(16) Portsmouth NSY, Kittery, ME

(17) PSNSY Det, Ingleside, TX (FY97 1Q)

Phase 2 NAVAIR

(18) NAVAIR HQ, Crystal City, VA

(19) NATSF/ASO, Philadelphia, PA

(20) NADEP, North Island, CA

(21) T-45 CFA, Jacksonville, FL

(22) NADEP Jax (FY97 1Q)

Phase 2 TM Servers

(23) NSDSA, Port Hueneme, CA

(24) NATSF, Philadelphia, PA

Technical Solution

During the course of the program the entire JCALS Infrastructure was utilized to provide the capability to access technical information from remote repositories using the Navy Enterprise Wide Area Network SMARTLINK (formerly NEWNET), a state-of-the-art, high-speed, asynchronous transfer mode network. Additionally, JCALS will be integrated into a three-part Shared Data Environment, joined with CMIS and JEDMICS.  The JCALS GDMS is being used to manage and maintain a global drawing index of engineering data stored in multiple repositories.  Integrating both new and legacy systems, SIM gives users access to all index and configuration data via client/server architecture, IBM-compatible PCs, and a server running a UNIX operating system.

Operators rapidly access and share data by connecting to servers either across a LAN or the SMARTLINK WAN. Standard TCP/IP are used for all communications. The modernization of the Navy’s shore infrastructure is an example of the dynamics of the JCALS infrastructure and the productivity gains that are possible with an integrated Shared Data Environment. The JCALS GDMS and Workflow Manager, supported by other infrastructure tools, provide a well-managed, smooth-functioning Shared Data Environment that enables quick access to data through a global reference library and the ability for authorized users to share timely, accurate information.

AEGIS DOCUMENTATION SYSTEM (ADOCS)

Program Background

The Naval Surface Warfare Center Dahlgren Division (NSWCDD) in Dahlgren, VA, is improving the authoring and management of AEGIS Weapon System (AWS) documentation by utilizing the JCALS Shared Data Environment.  Aegis Documentation System (ADOCS) relies on advanced publications capabilities, tracking and control, and the workflow management features of the JCALS infrastructure to improve paper-intensive processes at NSWCDD. In the world of Naval support documentation, a reduction in cycle time translates into faster turn around for the end product to reach the fleet. This effort focuses on reducing the time to develop computer program specifications and process changes by 40 percent throughout the use of ADOCS.

NSWCDD is the Lifetime Support Engineering Agent (LSEA) for CG 47 and DDG 51 Class ships. As the LSEA, NSWCDD is responsible for the development, maintenance, test delivery, and ship-board installation of AWS computer programs. The NSWCDD

Documentation Management Group ensures that each ship has the documentation required to support a specific computer program baseline or a combat system configuration. The Group supports 27 cruisers, 7 destroyers, and several land sites, with a total of 13 operationally unique baselines. Lockheed Martin, the prime contractor for the AEGIS Shipbuilding Program, develops computer programs and documentation for delivery to the AEGIS Technical Representative (TR). The AEGIS TR then approves contract deliverables and forwards them to NSWCDD. NSWCDD also develops computer programs and associated documentation for combat system performance,

capability upgrades, and ship modernization. For both NSWCDD- and Lockheed Martin-developed baselines, NSWCDD certifies all AEGIS computer programs, reviews all documentation, and processes all discrepancies and changes. The following figure

shows the typical workflow for AEGIS computer programs and documentation.

Technical Solution

To support the authoring and management for AWS documentation, JCALS allows for tracking and controlling changes, workflow management, concurrent engineering, and electronic review.  ADOCS produces change packages, the entire changed document, or

both, with a Specification Change (SC) number, depending on user preferences,  document size, or other change requirements. Current changes are marked by change bars with a SC number located in the text corresponding to the change. A list of specification changes appears in the document preface as an audit trail of change. Using the JCALS Workflow Manager, the user creates an electronic Workfolder. The Workfolder is routed to the individuals responsible for the execution of associated tasks. Review and approval cycle time is significantly reduced through a suite of tools enabling users to “push and pull” work across organizations. Users work collaboratively by presenting users from multiple disciplines with concurrent access to the same Workfolder. As a document

is routed for approval, a user can see both the proposed change and the original document. By using the ADOCS SGML editing software as a commenting tool, a user may add comments to sections of a document. After a task is signed off, the Workfolder moves to the next task as defined in the process being implemented by the Workflow Manager. The comments generated during the review process may result in additional

changes, another review and approval cycle, acceptance or rejection of the comments, or a cancellation of the requested change.  Additional capabilities of the JCALS/ADOCS solution include authoring (SGML), AEGIS-specific product data management tools,

JCALS technical order components, and project management.  NSWCDD is now using the JCALS Infrastructure and QUEST-based publishing tools to produce digital Technical Manuals on CD-ROM for distribution to the fleet.

Locations

U.S. Army Missile Command, Redstone Arsenal, Huntsville, AL

U.S. Naval Surface Warfare Center, Port Hueneme, CA

U.S. Air Force Logistics Center, Robins AFB, GA

U.S. Marine Corps Logistics Center, Albany, GA

U.S. Air Force Logistics Center, Tinker AFB, Oklahoma City, OK

NETPDTC TRAINING MANUAL PILOT

Program Background

The overall scope of this pilot project is to provide Naval Education Training Professional Development and Technical Center (NETPDTC) with the ability to produce master files for reproduction and distribution through the Defense Printing Service (DPS)

using CD-ROM technology and print-on-demand capabilities. This task will focus on installing the JCALS core infrastructure and the JCALS Publishing Solution for users at NETPDTC in Pensacola, FL, and two users at the Service School Command (SSC) in Great Lakes, IL. The primary objective of this project is to reengineer business processes they are used to create, manage, publish, and distribute Navy enlisted training manuals, using JCALS. The reengineered business processes are expected to reduce training manual development time cycles and the management effort of publishing the manuals. Further, the system is expected to reduce the overall publishing costs of the training manuals. NETPDTC develops enlisted training manuals for the SSC in Great

Lakes, IL. This project will provide NETPDTC the capability to produce training manual master files for reproduction and distribution.  NETPDTC will distribute these training manuals to the SSC via a WAN. The SSC uses the manuals to develop training curriculum for enlisted sailors. NETPDTC also delivers these training manuals to selected Naval activities and selected Army/Air Force training commands. Delivery to other selected commands will be either electronically or in CD-ROM format.

Technical Solution

The technical solution for the NETPDTC pilot is the same technical solution used in JCALS JTM and ADOCS.

Locations

NETPDTC, Pensacola, FL

Naval Training Center, Great Lakes, IL

JOINT CITIS

Program Background

The intent of this project is to extend the application of JCALS in DoD’s weapon system acquisition management, engineering, and in-service support activities by testing a Joint Services CITIS arrangement with a prime contractor. This project builds directly on the efforts in existing demonstrations (e.g., Shore Infrastructure Modernization [SIM] and the Warner-Robins Automated Systems Demonstration [ASD]) and will implement some of the technical innovations and capabilities proven in these projects. The specific goals of the project are: 1) to develop a Joint Services approach to locating, accessing, and retrieving product data electronically from a common prime contractor; 2) to explore the extent of integration and/or interoperability of standard DoD systems with prime contractor technical data system(s) (including workflow management tools and 3D CAD/CAE data exchange); 3) to baseline existing business processes and establish reengineered business processes that design, review, approve, and release data products within the Services program teams; and 4) to develop metrics and demonstrate the effectiveness of reengineered processes. McDonnell Douglas Aerospace (MDA) has been chosen as the prime contractor for this project because of the multiple DoD contracts it has been involved with (e.g., F/A-18 [Navy], T-45 [Navy], AH-64D [Army], and F-15

[Air Force]). 

Technical Solution

The JCALS tools and technologies used and deployed in the Navy SIM and the Warner Robins ASD will provide the “core” technical solution for Joint CITIS. Additional technologies with the prime contractor’s PDM systems will be a part of the solution.

Locations

Naval Air Systems Command HQ, Crystal City, VA

F/A-18 Program Management Office (PMA-265), Crystal City, VA

Naval Aviation Depot, North Island, CA

T-45 CFA at Naval Aviation Depot, Jacksonville, FL

Naval Inventory Control Point, Philadelphia, PA

Naval Air Technical Services Facility, Philadelphia, PA

McDonnell Douglas Aerospace, St. Louis, MO

Warner Robins Air Logistics Center (WR-ALC), GA

Wright Patterson AFB, F-15 System Program Office, Dayton, OH

Apache Program Management Office

Logistics Support Activity, Huntsville, AL

Army Missile Command, Huntsville, AL

TECHNICAL MANUAL MANAGEMENT SYSTEM (TMMS)

Program Background

The U.S. Army is the lead service for the TMMS program with participation from all other military services and the Defense Logistics Agency. The JCALS Program Office is located in Fort Monmouth, NJ, and reports to the Program Executive Office Standard Army Management Information Systems (PEO STAMIS).  The program calls for the deployment and testing of 240 sites, which was begun in 1993 with the deployment of 10 prototype sites. Full fielding will begin in early 1998, following the schedule Major

Automated Information Systems Review Council (MAISRC) Milestone 2 decision in January. The TMMS program is demonstrating the viability of JCALS as a method of creating a Shared Data Environment in which information can be digitized, stored once, and used many times by multiple users. As the program progresses, it will completely transform the process through which weapon systems are designed, built, and maintained. The services will reap the benefits of increased productivity, reduced costs, enhanced flexibility, and accelerated design and production cycles. JCALS will also enable the services to reengineer their business processes to continuously improve productivity.

U.S. taxpayers will reap the benefits as well with reduced data management costs, as authorized users throughout DoD will be able to update and amend quickly and easily the 250,000 technical manuals that now comprise more than 30 million pages of text and graphics. 

Technical Solution

The JCALS Shared Data Environment has “twin technical engines”— the Global Data Management System (GDMS) and the Workflow Manager. The balance of applications and utilities provides the user support, analysis tools, communications, system administration, and security. The system comprises 94 percent commercial off-the-shelf

(COTS) software, and the resulting infrastructure provides the total cross-system connectivity that DoD requires.  The JCALS infrastructure is a distributed, open system design, enabling individual computers to share resources in local and wide area

networks. The system is designed to be transparent to all users and has standard interfaces for end users connecting them with a collection of computer systems of varying types of platforms and software architectures. The flexibility of the system allows the system manager to expand or contract without replacing existing hardware, and the GDMS provides access to resources within the network, regardless of location or format. The Workflow Manager coordinates the flow of work among users anywhere and anytime within the system. The TMMS program uses the full suite of JCALS applications empowered by the GDMS and Workflow Manager. The successful connection of JCALS and JEDMICS (Joint Engineering Data Management and Information Control System) further demonstrates the connectivity and versatility of the JCALS Infrastructure developed under the TMMS program and its ability to provide a Shared Data

Environment for a multitude of applications—a Shared Data Environment that ties together legacy systems, enabling office automation and process reengineering while getting maximum leverage from existing systems in all locations.

Currently Deployed Locations

U.S. Army Aviation and Missile Command, Redstone Arsenal, Huntsville, AL

U.S. Naval Surface Warfare Center, Port Hueneme, CA

U.S. Air Force Air Logistics Center, Robins AFB, Warner Robins, GA

U.S. Marine Corps Logistics Center, Albany, GA

U.S. Air Force Air Logistics Center, Tinker AFB, Oklahoma City, OK

U.S. Army Publication and Printing Command, Alexandria, VA

U.S. Army Printing and Distribution Center, St. Louis, MO

U.S. Marine Corps Systems Command, Quantico, VA

U.S. Air Force Air Logistics Center, Kelly AFB, San Antonio, TX

U.S. Air Force Air Logistics Center, McClellan AFB, Sacramento, CA

U.S. Air Force Air Logistics Center, Hill AFB, Ogden, UT

U.S. Navy NAVICP/NATSF, Philadelphia, PA

U.S. Air Force Meteorological Center, Newark, OH

System Operational Support Capability, Marlton, NJ

FOLDERIZATION AND INTEGRATED DATA ENVIRONMENT (IDE)

Program Background

The situation at DLA’s Inventory Control Points that complicates DLA’s ability to provide responsive support and reduce lead times in providing goods and supplies to the Services is based on DLA’s current reliance on manual business processes, which generate tons of paper folders. These folders are used to store all the documents

associated with solicitation, contracting, engineering analysis, configuration

identification, procurement, distribution, and replenishment of the consumable parts, supplies, items, and goods used by this country’s armed services throughout the world. Automation of these business processes has occurred over a number of years; however,

the resulting legacy systems, such as SAMMS, DPACS, and SPEDE, have not been sufficiently integrated, and the associated databases are not being used to effectively increase DLA’s productivity.  This is becoming increasingly important as DLA downsizes with the rest of DoD yet must still fulfill a very demanding and critical

mission.  In response to this situation, DLA Leadership has established a vision

to develop an Integrated Data Environment (IDE) that will improve the efficiency and effectiveness of DLA logistical support for the War Fighter. Specific goals include the following: 

(Reducing cycle times for DLA processes by improving the ability of end users to acquire and share information

(Achieving and sustaining workforce productivity growth by improving the accuracy and flow of information associated with selected business processes

(Reducing the use and storage of paper files and documents through the use of digital creation, receipt, processing, and storage of  documents

(Establishing a common look and feel for end users and access to multiple IDE applications from a single desktop device/workstation

(Integrating JCALS products and tools into the existing DLA infrastructure, which includes mainframe systems; mid-tier processors; user desktop PCs running DLA-standard software; PC-based servers providing common file storage, common CD access,

and archiving of electronic date; and networks that connect all systems at the site and systemwide

(Automation of tasks, integration, and access to data associated with DLA legacy systems to include POPS, SAMMS, AIMS, SPEDE, and DPACS

(Providing common scanning services across JCALS for ad hoc digitization of legacy paper-based data 

(Providing connectivity and access to the DoD IDE agencies, Mega Centers, JEDMICS data repositories, and authorized vendors and contractors

(Providing a favorable impact on Service readiness and financial activities by establishing an environment in which information can be shared.

DLA has identified several “folderization” projects for which it has determined that replacement of paper folders with digital workfolders will have a significant, positive impact on its operations and the achievement of the above goals. These include Purchase Requests/Contracts, Parts Control, Engineering Support Analysis, Technical Data, and Item/National Stock Number (NSN). 

Technical Solution

JCALS was chosen as the backbone for achieving the DLA vision.  The DLA IDE will be established to take advantage of the GOTS products and tools associated with JCALS—Workfolders, Workflow, Reference Library, GDMS, etc.—using the following

approach:

(Conduct functional/physical/technical site survey

(Develop JCALS-based folderization application

(Deploy initially as a small-scale pilot (production environment)

(Deploy throughout the developing site

(Roll out to other DLA sites and associated military services

The initial area of focus for DLA is Purchase Requests/Contract Folders at the Defense Supply Center Columbus (DSCC). A Joint Application Development and Rapid Application Development (JAD/RAD) approach was taken to build a prototype of a Viewer application, which is software that allows the user to view electronic forms and data associated purchase requests. The PR Viewer Pre-Award functionality was then expanded to incorporate Award, Post-Award, and scanning functionality and was integrated into JCALS.  At the same time, JCALS was installed on an existing HP-UX server to provide JEDMICS access to DSCC users from a single, integrated workstation.

The initial Contract Folder application will focus on micropurchase automation (MPA). This will allow small purchase documentation, for which there are no exceptions after the RFQs are released, to be processed automatically without intervention of the DLA staff personnel.  The digital data associated with these awards, estimated to be several  thousand per month at DSCC, will be available electronically in JCALS workfolders as needed. Following the pilot phase involving the MPA/Contract Folder software, the plan is to deploy the software at DSCC along with JCALS to take full advantage of the Workfolder/Workflow and GDMS capabilities and access to JEDMICS. With regard to JEDMICS, the plan is to provide access not only to local JEDMICS repositories in  Columbus, OH, through JCALS but to those remote repositories that contain data needed by the JCALS Shared Data Environment Applications.  DSCC users at other JCALS sites. Additional work at DSCC will involve development and incorporation of the non-MPA (large purchase) applications software into the IDE.  After the Contract Folder software is deployed at DSCC, the plan is for it to be deployed to the other DLA Inventory Control Point sites. Since these other sites will be using JCALS as the baseline infrastructure, little or no additional development costs will be needed for deployment. Test Plans/Procedures, training materials, and installation instructions will be provided with the software. System/Database Administrators and functional trainers at the new sites should then be able to perform these follow-on installations and conduct training for end users at each site.  DLA has also initiated the Engineering Support Analysis Folder

project at the Defense Industrial Supply Center in Philadelphia. The functional/physical/technical site survey task started in October 1996.  The other folderization projects—Parts Control, Technical Data, and NSN—are expected to start during FY97 and follow a similar approach to the one followed for the Contract Folder.

Locations

Contract Folder - Defense Supply Center Columbus (DSCC), Columbus, OH

